Google AppEngineのPython2.7移行の対応完了

長らく放置していたGoogle AppEngine用のPython製ライブラリですが、いよいよGoogleからPython2.5のプロジェクトはAppEngineから強制削除するよとの通知が来たので、重い腰を上げてPython2.7対応しました。(大した変更ではないですが。)

AppEngine-Twitter

AppEngine-OAuth

AppEngine-BaseHandler

 

また、ついでにGithubにもあげてみました。(READMEもまともに書いてないですが…)

0-oo/appengine-twitter: Twitter API wrapper for applications on Google App Engine

 

次はPython3に移行しろと言われたら、そこまではできないかもですね。

コメントを残す

メールアドレスが公開されることはありません。